
                   
                  MicroFile User’s Manual 
   Version 1.4.1 for Windows XP/Vista/7/8 

 
 
Welcome to MicroFile EDS 
 
MicroFile is an advanced document management software package designed to work seamlessly 
with the Aerospac Online Database. Together, MicroFile and Aerospac offer powerful solutions for 
managing production and quality documentation throughout your entire supply chain. 
 
MicroFile Features 
 
• Scan, import, or download documents into a fully-featured searchable database. 
• Build job packages automatically. 
• Apply password-protected signatures and stamps. 
• Share documents among multiple users. 
• Upload documents to your customers, complete with searchable data—even if they don’t have 

MicroFile. 
• Back up and view your documents and data online. 
 
Installation 
 
Follow the instructions in your e-mail to install MicroFile initially. If you need to reinstall MicroFile, 
please contact support. 
 
Access Code 
 
The first time you run MicroFile, you will be prompted for an access code. This code changes daily 
and you will need to have a current one provided by support before you begin to use the software. If 
you do not enter an access code, your MicroFile database will be limited to the most recent 100 re-
cords. 
 
Updates 
 
Software updates are released periodically. You are entitled to the latest version of the MicroFile 
software as long as your service agreement is current. To check which version you are using, go to 
the Help menu and click About MicroFile. The latest version of the program will always be listed on 
the first page of this manual, which you can view at http://www.aerospac.com/manual. 
 
 
 
Please direct any questions to: 
 

Aerospac Support 
E-Mail: support@aerospac.com 
Phone: 949.678.9777 
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   Viewing data and documents 
  
MicroFile EDS organizes its data records in the upper area of the screen, while the image associated with 
the selected record is shown below: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
There are several icons at the top of the window to change your view of the image: 
 
Fit the image to the width of the screen. 
Show the entire image on the screen. 

Rotate the image. 
View other pages in the image (if applicable). 
 

If the image type is not supported by MicroFile, the lower portion of the window will appear as grey. If this 
happens, you can double-click the record to open the image using the default image viewer associated with 
that file type. 
 
To rearrange the page order in a multi-page document, go to Document -> View Page Thumbnails. You 
can then click and drag the pages to change their location in the package. 
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   Searching and Editing 
  
To search for a document, click this icon or press CTRL-F. Type in the criteria you want to search by. 
MicroFile will then jump to the matching record.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To change the order of the displayed fields by clicking and dragging the field names left or right.  
 
You can adjust the size of the database by clicking and dragging where the database meets the top of the 
image. This will also impact how much of the image you can see at once. 
 
Click this icon or press CTRL-E to toggle Edit Mode, which allows you to type into the database.  
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   Scanning (F2) 
  
Scanning allows you to convert paper documents into MicroFile electronic document packages. If you al-
ready have digital images available, or you wish to use an outside scan process, see Importing on page 6. 
 
Before you scan your first document, go to Scan -> Select Scanner. Make sure your scanner is listed and 
highlighted, then click Select. 
 
Go to Scan -> New Document or press F2 to scan a new document package. Your scanner will scan all 
pages in its tray, and then a new record will appear in MicroFile database. You can now type in any relevant 
data directly into the new record. 
 
Additional scan options are available by going to Options -> Settings, then clicking the Scan tab. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
If you tick the box labeled Use the scanner’s preview window when scanning, you will see an extra settings 
window the next time you scan a document, which is specific to your scanner. We recommend turning this 
on the first time you scan, and making sure that the scanner is set to scan black & white TIF images. This 
will ensure small image sizes which are ideal for storage and transmittal.  
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   Importing (Data in Filenames) 
  
Importing allows you to add existing document images to MicroFile. 
 
There are two import methods you can use. If the existing filenames of your imported documents contain 
meaningful data that you wish to be imported into the MicroFile database (e.g. 12-345.tif where 12-345 is 
the part number for the document) follow the steps below. Otherwise, follow the import instructions on page 
7. 
 
Go to File -> Add -> Import Document or press CTRL-M. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Browse to the document image(s) you wish to import. Then, click the dropdown box labeled Import image 
filename into this field and select the field that matches the data contained in the filename. It is okay if the 
filename contains superfluous information, e.g. Part-12-345.tif or 12-345 Jan 2013.tif as this will not prevent 
you from finding the correct data in a search. If all other settings (Destination Company, etc.) are correct, 
click Import. Your documents will import with the selected data field populated. You will still need to fill in any 
additional data that you or your customer need the document indexed by. 
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   Importing (Generic Filenames) 
  
MicroFile will automatically import all images in a designated folder into MicroFile. Follow the steps below to 
get started: 
 
Create or identify a folder in Windows that you will use for this purpose. This should either be an empty 
folder or one that already has images in it which you wish to import into MicroFile. This folder should be 
used for no other purpose. 
 
Go to Options -> Settings. Next to Printed document path, browse to the folder you designated earlier, 
then click OK. 
 
From now on MicroFile will monitor the folder you chose. Any time an image is placed in that folder, Micro-
File will create a new record and move the image to the Primary document path listed in Options -> Set-
tings, Database tab. Thus, the only images that will ever be in the Printed document path are the ones that 
are waiting to be imported into MicroFile. 
 
You can now enter data for your new records by clicking the icon, or pressing CTRL-E. 
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   Downloading 
  
MicroFile is integrated with the Aerospac Online Database, and can therefore download documents from 
your suppliers as well as upload them to your customers. 
 
To download documents, click this icon   or go to File -> Download New Documents. The MicroFile data-
base will now populate with all documents and data that have been sent to you by your customers. 
 
If you only want to download documents in a particular date range, or if you need to re-download docu-
ments, go to Options -> Settings, Upload/Download tab, then fill in the beginning and ending dates to 
download in MM/DD/YYYY format. Click OK and your next download will use the range you provided. 
 
Your customers can be set up to upload documents to you via our online portal* (no software required) by 
visiting https://www.aerospac.com/RequestAccount/ and filling out the form on the page. Make sure they are 
instructed to fill in the name of your company (not theirs) in the first field so they are able to send to you. 
 
*Please check your service agreement to see if this service is included. An upgraded service agreement 
may be required. 
 

 

 Uploading (F3 or F5) 
 

MicroFile can upload documents to customers, or to your own company as an offsite backup. Select the 
document you wish to upload, set the TransmitStatus to Waiting, then set the TransmitTo field to the name 
of your customer, or your own company name if you are backing up the document online. Then, go to  
File -> Upload Current Document or press F3. After the upload is complete, you should get a message 
that says Successful Upload, and the TransmitStatus field should change to Transmitted. 
 
To upload all documents that have a TransmitStatus of Waiting, click this icon or press F5. Depending on 
the number of documents pending, this may take several minutes. 
 
If your TransmitTo list is missing a customer, or if your own company name isn’t available and you wish to 
back up your documents online, e-mail support@aerospac.com. Your customer can receive Aerospac docu-
ments even if they don’t have MicroFile; they can either use their browser to visit the Aerospac Online Data-
base, or be set up to receive your documents via e-mail. 
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 Networking 
  

You may install MicroFile on multiple PCs and share the same database across all of them. Follow the steps 
below to get started: 
 
Install the latest version of MicroFile and enter the access code on all PCs. Go to Options -> Access Code 
to confirm the software has been activated on each PC. 
 
The default database location is C:\Users\User\Documents\MicroFile\Microfile.mdb 
The default images location is C:\Users\User\Documents\MicroFile\Docs\ 
 
Move these files to a location on your network where you'd like them to be stored. 
 
On each PC running MicroFile, go to Options -> Settings, Database tab and change the Primary document 
path to the folder where you are storing your images on the network, and the MicroFile Database location to 
the folder where you are storing Microfile.mdb. Restart the software. 
 
You are now sharing your MicroFile database among multiple PCs. All users can scan, import, search, view, 
and upload documents concurrently. We recommend a single user be designated for uploading as it is pos-
sible for duplicates to be created if multiple users upload at the same time. 
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 Building Job Packages Automatically 
  

To begin building a new job package, start by scanning and indexing a Material Test Report in MicroFile. 
 
Click this icon or press CTRL-F to search for the Material Test Report. Once you have it selected, allo-
cate it to a job by pressing CTRL-J. In the pop-up window, type the job number into the Order number field 
and click Save. 
 
This will create a new record with a copy of the Material Test Report, indexed by the job number you en-
tered. 
 
To add a process cert to a job package, place it in your scanner and go to Scan -> Append Matching 
Documents or press F8. Type the job number into the Order number field and click Scan. The process cert 
will scan and be added as a new page to the Material Test Report you scanned earlier. You can continue to 
do this with multiple process certs as you  continue to build your job package. 
 
To add a certificate of conformance to your job package, follow the same steps for adding a process cert, 
but use Scan -> Insert Into Matching Documents or press F9 to scan the document. This will make the C 
of C the first page of the document package, making it ready to print or upload. 
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 Backing Up your Database and Images 
  

Your database and document images are stored locally. Follow the instructions below to create a local 
backup of both. To back your data up to the cloud using Aerospac Cloud Sync, see page 12. 
 
To find where your files are stored, go to Options -> Settings, Database tab. The Primary Document Path 
field shows where your images are stored, and the Microfile Database field shows where your database is 
stored. You can now back these files up in Windows. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can also back up your documents using Aerospac Cloud Sync. (Next page) 
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 Aerospac Cloud Sync (Backup) 
  

Aerospac Cloud Sync is a premium service which will automatically back up your MicroFile documents to 
the cloud for easy recovery later. Before using this feature, you will need to contact Aerospac Support to 
have it set up for your account. 
 
To turn on Aerospac Cloud sync, go to Options -> Settings, Upload / Download tab and tick the box la-
beled Enable Aerospac Cloud Sync. 
 
 
 
 
 
Once you have turned on this feature, MicroFile will periodically back up your documents to the cloud. Docu-
ments must meet the following criteria before they will be backed up: 
 
• TransmitStatus must be set to None. If the TransmitStatus is Waiting, then MicroFile expects that you 

are going to upload the document yourself. When you upload a document, it will be backed up. 
• At least one field (e.g. PO Number, Part Number) must be filled in with data. 
• The document must be at least one hour old. This is to give the user a reasonable period of time to finish 

entering data before the automatic backup takes place. 
 
Once an hour, MicroFile will check its database and back up all documents which meet the above criteria. A 
bubble notification will appear in the bottom right corner of your screen to indicate this is taking place. You 
will be able to continue working with MicroFile while the backup is running. 
 
Documents which have been backed up via Aerospac Cloud Sync will have their TransmitStatus changed to 
Synced/Transmitted. 
 

 
 

 Aerospac Cloud Sync (Recovery) 
 

In the event of a partial or complete loss of local data, go to File -> Recover Missing Documents. Micro-
File will compare its database against the online backup and download any missing records. Recovered 
documents will have a TransmitStatus of Synced/Downloaded. 
 
You will not be able to use MicroFile during the recovery. If you are recovering a large number of docu-
ments, it may take a very long time to complete this process. 
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 Compact & Repair your Database 
  

MicroFile has a built-in compact and repair utility. Compacting a very large database can improve perform-
ance, while repairing can fix a database if it becomes corrupted. 
 
Before running a compact or repair operation, ensure that no other copies of MicroFile that are networked to 
this database are open, then back up your database. 
 
Go to Options -> Database Maintenance, browse to your database location, then click the Compact but-
ton. You will be prompted once the Compact operation is finished. If necessary, you can then click Repair to 
attempt to repair the database if it has become corrupted. 
 

 

 Add Database Fields 
 

 
To add custom database fields to your MicroFile database, such as Alloy or Specification. Go to  
Options -> Add Database Field, enter the name of the field you wish to add, then click Add Field. Your 
new field will now be listed in the MicroFile. You will not be able to change the name of this field, or delete it, 
unless you edit the database table in Microsoft Access. 
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 Apply Signatures & Stamps 
  

Signatures and stamps can only be added to MicroFile by connecting a scanner directly to the PC running 
MicroFile. If you have not done so already, ensure the correct scanner is set up by going to Scan -> Select 
Scanner. Make sure your scanner is listed and highlighted, then click Select. 
 
Go to Options -> Signatures to open the Signatures window. This will show a list of any existing signa-
tures/stamps. To scan a new one, click the Scan New button. 
 

 
Once your signature or stamp has been scanned, you should set a password. This will help ensure that 
signed documents are approved by the person who matches the signature. 
 
To apply a signature or stamp to an existing document, locate the document you wish to approve, then go to 
Document -> Add Signature or press CTRL-G. You can click and drag to move the signature or stamp to 
any place on the document, and use the ‘plus’ and ‘minus’ keys to resize it. Click the Save button in the pop-
up window to permanently add the signature or stamp to the document.  
 
 

 
 

 Add text to a document 
 

To add text to a document, locate the document you wish to add text to, then go to Document -> Add Text 
or press CTRL-H. Type in the text you wish to add, then click OK. You can click and drag to move the text to 
any place on the document, and use the ‘plus’ and ‘minus’ keys to resize it. Click the Save button in the pop-
up window to permanently add the text to the document. 
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 Proxy Server Settings 
  

If your company requires use of a proxy server to upload data, go to Options -> Settings, HTTP tab and 
enter the appropriate settings.  
 
 
 
 
 
 
 
 
 
 
 

 

 Multiple Monitor Viewing 
 

You can take advantage of multiple monitor configurations by separating the document viewing window from 
the database. To do so, click and drag the double vertical grey lines on the left side of the document viewing 
area, and move it to the right until it snaps outside of the MicroFile window. You can now move the docu-
ment window to your second monitor. 
 

 
 

 Automatic Upload/Download 
 

To set MicroFile to automatically upload and/or download documents on a daily schedule, go to Options -> 
Settings, Upload/Download tab. 
 
 
 
 
 
 
 
 
 
 
If either of these fields is occupied, MicroFile will automatically attempt to upload all waiting documents, and/
or download all new documents from the Aerospac Online Database. 
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 Printing Transmission Sheets 
  

A transmission sheet is a document which lists the document data, recipient, and a note that states that the 
document has been uploaded to Aerospac. Many companies find this useful to include with the packing slip 
in shipment to show that the required documentation is available online.  
 
To set up MicroFile to automatically print transmission sheets when uploading documents, go to Options -> 
Settings, Transmission Sheet tab and tick the box labeled Print a transmission sheet for each document 
that is uploaded. You will see a standard printer prompt the next time you upload a document. You can click 
Cancel at the prompt to skip the transmission sheet on any upload. 
 
 
 

 

 Custom Document Types 
 

The DocumentType field is controlled by a dropdown list. You can customize the list by going to Options -> 
Document Types. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can type in custom names for new document types, or delete existing ones. 
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 Using Order Number for Filenames 
  

MicroFile can automatically name your image files based on the Order Number (job number) field. This can 
be useful if you need to use the images outside of MicroFile, as you will still be able to look them up by job 
number. 
 
Go to Options -> Settings and tick the box labeled Use Order Number for Filename to turn this feature on. 
This will not retroactively affect previously indexed documents. From now on, as soon as anything is entered 
in the OrderNumber field, the image filename will be changed to match it. If this would create a duplicate, 
the filename will be appended with _1.tif, _2.tif, etc. 
 
 
 

 

 Document Notes 
 

Document notes do not appear in the database, but can be edited or viewed by selecting a document re-
cord, then going to Edit -> Notes to open the notes window. Here you can type any relevant notes for the 
document. These notes will stay in MicroFile and will not be sent to Aerospac if the document is uploaded. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Please direct any questions to: 
 

Aerospac Support 
E-Mail: support@aerospac.com 
Phone: 949.678.9777 


